Jump to content

Toggle %s Hello Guest

Greetings & Salutations New Member!

On behalf of the entire Hogwarts Online Community, I would like to warmly welcome you to our forum. To become a member, click here. Follow the instructions there in the Admissions Office to complete the registration process. Do not use the green "Create Account" button.

If you have any questions throughout the registration process, please feel free to contact me via email at cclemenceau@hswcw.com.

Posted Image
Founder of Hogwarts Online
Welcome Guest Messages 6.0.0 © 2024 VirteQ


Can't Login With Mobile

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Arachnia Myrios

Arachnia Myrios
  • Adult
  • 79 posts
  • LocationOttery St Catchpole
  • Wand Type:13" African Blackwood/Rosewood with quintaped hair.
  • Blood Status:Pure Blood
  • Relationship Status:Widowed

Posted 21 March 2018 - 09:24 PM

So, I've had this issue for a long time. Usually it isn't a big deal since I prefer to use my laptop anyway, but in instances where I have no internet and am stuck using my phone, or I'm away from home and can only use my phone, then I can't check HO until I can use my laptop again.


So, what happens is this. I go onto HO using my phone. It asks me to log in, so I click the thing, put in my username and password, and click sign in. It loads the page as if it's logging me in, but it still says 'log in' and acts as if I haven't just done that.


I tried this with both the mobile version and the desktop version, it does the same thing.


And then after mentioning this to Sorcha yesterday, as if to try and throw me off, it decided to work. I thought maybe it had been resolved but when I tried again today it was back to doing the same thing.


And before anyone asks.. I have tried clearing my cookies, cache, and all that other stuff.


So here's the print screens I took of it doing this.


Mobile Version:

In the first pic, it's right before I click 'sign in'


The second picture is after it's finished loading


The third picture is what shows when I click the square of 4 squares button in the upper right corner




And this is using the desktop version on my phone:

This is before I click 'sign in'


This is after I've put in my info and clicked 'sign in', in the middle of loading the page


And this is after it's finished loading:




So, I don't know what's up with it. It's been like this for over a year. Can anyone help solve this?

  • Ashley Rose likes this

#2 OFFLINE   Ashley Rose

Ashley Rose

    Photographer; Hufflepuff Alumna

  • Artist
  • Others: Adult
  • 1786 posts
  • Nickname(s):Ash
  • Blood Status:Half Blood
  • Relationship Status:Single

Posted 24 March 2018 - 05:58 PM

I've been having this problem lately too, but not nearly as long :o Mine started doing this only a few weeks or a month ago

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users