Jump to content



Toggle %s Hello Guest

Greetings & Salutations New Member!

On behalf of the entire Hogwarts Online Community, I would like to warmly welcome you to our forum. To become a member, click here. Follow the instructions there in the Admissions Office to complete the registration process. Do not use the green "Create Account" button.

If you have any questions throughout the registration process, please feel free to contact me via email at cclemenceau@hswcw.com.

Magically,
Posted Image
Founder of Hogwarts Online
Welcome Guest Messages 6.0.0 © 2022 VirteQ

Photo

Problem With Loading Inbox


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   Dylan Ames

Dylan Ames
  • Hufflepuff 4th Year
  • 330 posts
  • Blood Status:Muggle Born
  • Relationship Status:Single

Posted 07 January 2016 - 08:50 AM

Topic Title: PM Inbox not loading at all whatsoever under this account.

 

Post Body:

  • Description of issue/error:PM Inbox not loading at all whatsoever under this account. Problem happened since yesterday afternoon when trying to access it since I had a couple of new messages marking, but the Server went down. I waited a couple of minutes and clicked on the go back to index, then tried to open it again and it would show as if it was taking forever to load slowly to open, but nothing. Now it doesn't even show as if its loading to open my inbox. :( I can't even see them by Preview or anything... All of my other accounts seem fine and I am able to access their inboxes. I'm unsure what to do here to solve this little problem.. 
  • URL Link of where issue/error occurred: 
  • Your Browser: Google Chrome, Opera
  • Screen shot of the error/issue:    
  • 29vc8iq.png


#2 OFFLINE   Olivier Proulx

Olivier Proulx
  • Inactive Member
  • 238 posts
  • LocationVive la France!
  • Blood Status:Pure Blood
  • Relationship Status:Single

Posted 07 January 2016 - 01:00 PM

I use Firefox, and this happens to me sometimes, but usually it's because I click the inbox icon before the page has fully finished loading. I find that waiting until the little circle up by the search bar stops spinning before clicking it usually solves the problem. But if yours is a more permanent one, unaffected by the loading status of your page, and refreshing doesn't work, then hopefully a Governor can get on that.


  • Dylan Ames likes this

#3 Guest_Alden Broadmoor_*

Guest_Alden Broadmoor_*
  • Guests

Posted 07 January 2016 - 03:49 PM

You could also try clicking on your name in the black bar at the top right, then click Personal Messenger in the dropdown. See if that works?


  • Dylan Ames likes this

#4 OFFLINE   Dylan Ames

Dylan Ames
  • Hufflepuff 4th Year
  • 330 posts
  • Blood Status:Muggle Born
  • Relationship Status:Single

Posted 07 January 2016 - 05:11 PM

I use Firefox, and this happens to me sometimes, but usually it's because I click the inbox icon before the page has fully finished loading. I find that waiting until the little circle up by the search bar stops spinning before clicking it usually solves the problem. But if yours is a more permanent one, unaffected by the loading status of your page, and refreshing doesn't work, then hopefully a Governor can get on that.

 

Yes. I think as well that happened with me. Unfortunately, when I refreshed the page the server was having its moment of the day as before through out..  so, hopefully that didn't have anything to do to mess it up for good... 

 

 

You could also try clicking on your name in the black bar at the top right, then click Personal Messenger in the dropdown. See if that works?

 

Yes, that worked just fine. I was able to find out that way after checking all the options lol. But it suxs though now I won't receive notifications of new messages sent to the inbox, but I guess for now I'll just have to check it that way every now and then..   



#5 OFFLINE   Natasha Vasilyevna

Natasha Vasilyevna

    Former Deputy Headmistress of Beauxbatons; Magical Resistance

  • Adult
  • 1012 posts
  • Wand Type:12" Silver Birch wand with Murtlap Growth core
  • Blood Status:Half Blood
  • Relationship Status:Single

Posted 07 January 2016 - 05:34 PM

I'm on Firefox and I used to have this problem on another account - but somehow it solved itself ( perhaps related to a change in group masking ? ) Unfortunately, it's decided to strike again, and now on Natasha's account. I think it tends to start, as Olivier mentioned, when I got impatient and didn't wait for it to load, and it eventually turns permanent. I use a direct link to the inbox now, but if there's a better solution ( or a way to receive the email notifications I used to get ), I'd love to know of it ! :)


  • Dylan Ames likes this

#6 OFFLINE   Clara Anderson

Clara Anderson

    Vanaheim Alumni

  • Adult
  • 528 posts
  • Wand Type:12 1/2 inches, Yew, Dragon Heartstring, Unyielding
  • Blood Status:Half Blood
  • Relationship Status:Single
















Posted 08 January 2016 - 12:57 PM

That always happened to me when Mirabella Partée was a Soleil prefect (no idea if that has anything to do with it, but since she is no longer prefect, it works again), so I just right-clicked it and opened it in another tab, which works fine.


  • Dylan Ames likes this

#7 OFFLINE   Adrien Follet

Adrien Follet

    Official Slytherin Alumnus

  • Adult
  • 599 posts
  • Wand Type:10" Mahonagy with a Runespoor Fang
  • Blood Status:Pure Blood
  • Relationship Status:Single


Posted 18 April 2016 - 07:45 PM

Its also doing it now on this account. And with Lucas its still the same. <_< Anyone?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users